Domotz
Tips & Tricks

Synology ‘Cannot start the package’ Error

By Domotz Team Updated 4 Oct 2023 1 min read
< 1 minute

We have had other problems lately with the latest version of DSM.

This is the message the we got for Synology Package Center for this kind of issue:

—-
The package installation should be completed even receiving the error ‘cannot start the package’.
It will be on the list of “Installed” in “Package Center” and the status will be stopped.
If yes, it may be caused by the NAS environment setting.
Users can try to change the status and run the package again.
—